Technical Support


Topic Replies Activity
Station not showing up in station view 7 December 5, 2019
ShakeNet Beginner's question 7 December 3, 2019
Sudden spike from RB-3D 6 December 3, 2019
InfraSound 7 December 3, 2019
RS4D doesn't boot 2 December 3, 2019
Problems with new install 3 December 2, 2019
FileZilla does not show mini SEED files 6 December 2, 2019
This XML file does not appear to have any style information associated with it 3 December 1, 2019
Your Favorite Stream NOT working 4 December 1, 2019
Disabling all but EHZ on RS4D 3 November 30, 2019
Why does CPU usage increase over time 8 November 29, 2019
Rsudp spectrogram is too noisy 3 November 28, 2019
4D mounting questions 3 November 26, 2019
Password failure - special characters? 5 November 26, 2019
Boom graphic interface 3 November 26, 2019
Thnx guys, Rs network is on 6 November 26, 2019
RShake - negative values on E axis in jAmaseis 4 November 26, 2019
DIY 4D first setup issue 4 November 26, 2019
My Shake shutting down for reason unknown 3 November 25, 2019
What is the simplest setup for my Boom and Shake in a school demo? 2 November 25, 2019
Multiple RS under the same email account 11 November 25, 2019
Multiple MAC addresses on same RS1D 1 November 25, 2019
No access to caps.raspberryshakedata.com 9 November 22, 2019
Fixed IP address not working 16 November 20, 2019
RS UDP wont start 3 November 19, 2019
Sound app? 5 November 19, 2019
Is there correct way to power down my RS3D before i relocate it? 4 November 19, 2019
Spectrogram colormap 3 November 18, 2019
Question about settings.json 3 November 18, 2019
Connection to community server 2 November 17, 2019