Unit off-line: any advice would be really appreciated

My unit has been offline for awhile (RB511) and I’m unable to restart it. All wiring has been checked and the unit and the network have both been restarted. Any thoughts or advice?

Hi @termondt, are you unable to see the device on your network as well? Try using Fing to see if your router is giving the Shake an IP address or not.

I can’t confirm without more information, but my hunch is that you may need a new SD card (they wear out after a number of write cycles). If that is the case, you can burn the Shake OS to the new SD card by following the instructions to install the software from our repository:

Thank you for your assistance. I checked and the connection seems dead to the router. I tried changing out the cable as well to no avail. What would you recommend as the next steps?

Thank you!


hi david,

have you tried a new SD card? if that also fails, do you have an extra rasbperry pi sitting around?


Thank you for your help. I did try a new SD card and to no avail. I don’t have an extra raspberry pi but can buy one. Any advice on which version?

Thank you!

3B or 3B+ would be best. We don’t support the 4 yet.

Thank you! I’ve got a 3B on order and should be here for the weekend. What are the next steps once I get the new Pi? Thank you for your help here!

First of all, I cannot stress enough how important it is to use static protection.

Second, you should be able to disassemble the case, then carefully remove the Shake header board from the Pi GPIO pins.

Once you remove the old Pi, you should be able to follow the instructions for reassembling the Shake in the appropriate assembly video here: https://manual.raspberryshake.org/assembly.html#assembly

And of course, if you have questions, let us know (attaching images would be helpful if you have questions about a specific step).


Do you see any lights on the RPI ? Have you checked to see that the power
supply is good ? On power bootup, are there any blinking lights ?
Power down the RPI before swapping ethernet cable, ethernet port easily destroyed by swapping Cat-5 while power is on.

ESD Static protection is important. Touching the RPi and having a static discharge may not
appear to damage the RPI immediately but why risk it.

Take care.

lights are on the Pi but I don’t see any blinking when powering up. Any thoughts? I’ll work on putting in the new board shortly.

Thank you so much for your help

Hi @termondt, given your description of the lights on startup, I’m still not convinced that it’s not an SD or OS-related problem. How did you burn the OS to the card?

Hi Ian:
I greatly support your assistance here. With the help of the virus, I’ve had the time to install the new Pi, burned the software per the instructions onto the SD card (basically just extracted the files onto the card), and the pi is communicating with the switch now. So progress but not quite there yet. I’m currently not having luck with https://raspberryshake.local:5000 per the instructions. Is it because I’m using a switch (there’s only one port on the browser). Sorry to be so feeble here but I’d appreciate your help again.

Best regards,


Hi David, which instructions did you see that address in? That’s an old address and is no longer used by the system. We now use http://rs.local/. Try that one and see if it works for you.

Thank you. That address was in the quickstart instructions. It appears that did the trick and we / I / with your help and guidance are done.

Seriously thank you again.

David Termondt

1 Like

Glad to hear it! We will work on updating our quickstart, the first two videos are kind of out of date at this point.

Hi there,

I got the same problem here. I have raspberry 3D at home since last Aug. The blue light is on and the router light is red so it is disconnected. I can’t see it anymore since last SEP (I was reminded by raspberry emails, but couldn’t fix it at that time). But rightnow I have time to debug it.

For my case, would be SD card full after receiving week data? But if I remember correctly I select to overwrite if it is full. Any suggestion?

Thank you,

Best regards,



please send along your log files so we can take a look. these can be downloaded from the homepage on front-end configuration interface from a web browser.



https://raspberryshake.local:5000/ and https://rs.local:5000/ is currently not working for me since it is disconnected in the network. The router light is red and I tried serval ports in the router and the light is still red. But my other devices are connected OK with this router.

Happy to help out but could you please refer me to some documentation on how to do so? Thank you