R884B missing from Station View

Hello,

My rPIboom is working and Swam displays data normally.
I received an email warning me you receive no data from my Pi for 3 days.
I’ve downloaded the logs, had an overview over them, /opt/data/{archive,gifs} got datas up to this current date.
I can log into the pi.
SDcard use is at 48%, with 3.8Gb free.
Resolving your host from the Pi works as well.

I tried a reboot, nothing better.
I think the bork started when I tried to modify my pi geoposition + altitude on the settings map (http://myshakeip/config)

Data Producer : ON
Data Consumer : ON
Stand-Alone : OFF
Data Forwarding : ON
Server Connection : Connected

swarm continues to work after each reboot, but data is not transmitted.

What can I do ?

regards,

Alex

hi alex,

thanks for the report, we are looking into this and will get back to you.

cheers,
richard

Hello Alex, welcome to our community!

While we investigate, could you please send us the logs from your Shake? The instructions on how to download them are here: Please read before posting!

In this way, we will have a complete view on what could be happening, both from our side and from your side.

Thank you.

Thank you for your replies. The device started to publish again yesterday 21/09 around 20h38 UTC. I opened earlier this request as I received an email warning me there was no datas received by your server, which is a nice feature.
Tell me if you need still the logs.

2 Likes

Hello Alex,

Thank you for your confirmation. Your BOOM is now visible and transmitting live data on StationView here: RS StationView

There was no need for the logs, in the end, since we found that the issue was a server-side one, and our team was able to correct it.

Thank you for your patience, and enjoy your infrasound sensor!

1 Like