How to analyze data with the RBOOM? (and is mine too noisy)

I hate asking simple questions…but I feel a bit lost with the Boom.
I have (separate devices) a Shake and a Boom. With the Shake, I have a fairly quiet Helicorder and I can easily see distant (large) quakes. I believe there are better ways to review that data, but I never have because I have never needed to. The helicorder serves my interest (casual interest) and I know it is feeding the network for anyone else to be able to use that data if needed.

But…my Boom’s helicorder is, I believe, all noise. I assume I need to filter it, but I’m not sure how…I’ve looked at the various pages about using other software packages, but I’ll admit for some reason I can’t grasp what I need to do.
Attached is what my Boom’s helicorder’s looks like. The Boom is inside, with the tubing run outside behind my suburban house and a “fake fur” style microphone cover over the end of the tube.
My interest area for the Boom is about large events in the area…meteor, thunderstorm, etc., as well as feeding data to the network.
Is my Boom too noisy to be useful, or do I just need to filter it down to a usable format?

Hello and welcome. I’m actually not far from Niskayuna right now myself.

Believe it or not, this actually looks like a fairly clean Boom helicorder image. Some of the ones in our office in Panama are many times noisier than this. This can be due to wind, fan turbulence, doors opening and closing, and many other things. So no worries about it being too noisy.

If you would like to further analyze your Shake or Boom data, the easiest things to do are to download our ShakeNet app for iPhone or Android, or download the Swarm java application for your computer.

The apps are relatively straightforward, and Swarm is slightly less so, but I think just as worth it. Most versions of our operating system have a preconfigured version of Swarm available as a download from the web front end via the image button. However if you find that this link doesn’t work, we also have a couple of workarounds for that:

Let me know if you have any questions.

P.S. you can also scale down the waveforms on your helicorder view by going to Settings > DATA and changing the Helicorder Scaling Value. The default is 0.5 but I almost always like to set mine to 0.1: