Can't access via rs.local

#1

Just got my RS 4D and a Pi 3 model B – my first ever Pi project! I assembled per: https://youtu.be/4weBqaMND5M, connected it hardwired to network, and fired it up per: https://youtu.be/lYJZDxUOqX4. All the blinky lights looked good.

But if I browse to http://raspberryshake.local:5000/, I get: " This site can’t be reached raspberryshake.local refused to connect"

Then I found rs.local on your web instructions and tried that. That gives me a 100% blank browser window.

Finally, I snuck my way in by going to my router admin page, looking at my device map, finding my RS 4D at http://192.168.1.159/, and browsing there. Hooray!

That works, but why doesn’t the rs.local alias work?

I’m running Chrome on Windows 10, with both my computer and the RS on wired connections, thru a Linksys WRT AC3200 router and a Dell PowerConnect gigabit switch. I’ve tried rebooting my router. I’ve tried using Edge and I.E. instead of Chrome. Still no joy.

Help, please! Thanks,

  • Ken

Log files:

RSH.REE29.2019-08-03T22_42_27.logs.tar (109.5 KB)

Password failure - special characters?
#2

Hi Ken, sorry to hear you’re having trouble getting to http://rs.local/. We are working on identifying the problems that prevent some browsers/operating systems from finding this domain name. In lieu of that, you can use Fing to find the IP and use that to connect instead.

#3

Well, I reckon it’s Microsoft playing funny buggers with Win 10.
Up until about a year ago, we could access machines on the LAN using xxxx.local, provided we had Bonjour installed. It was called mDNS. Then, after an upgrade of Win 10 that facility disappeared.
And it hasn’t returned, except for rs.local and rs-2.local which work fine for me (but I’ve got Bonjour installed).

Is it possible that it will work for OP if they install Bonjour?

2 Likes
#4

@TideMan Good idea.

@kgladstone if you don’t have Bonjour installed, I think this utility will install the necessary software without too much overhead: https://support.apple.com/kb/DL999?locale=en_US