WinSDR High Incoming Time Difference and Very High Counts

I have been trying to use WinSDR with my RS4D but I’m getting a “Time Difference Error” in WinSDR and the incoming data (counts) is very high. I tried syncing my clock on the PC and that improved the “Time Difference” by about a second, and according to the PC’s clock is in sync. This leads me to believe that it is a issue with the Rshake. Any Help is appreciated!

RSH.RCEA5.2021-04-21T03_13_03.logs.tar (3.1 MB)


Thank you for posting the logs. Could you please do the following?

Please shut down your Shake first, then your modem/router. Wait for a couple of minutes, then restart your modem/router, and when it’s back online, start your Shake and download the logs again after 10 minutes.

Please post the new logs here, so that I can verify if everything is working properly after a new fresh start of the unit.

Thank you.

Here you go, RSH.RCEA5.2021-04-21T14_22_58.logs.tar (3.1 MB)
Still no difference with WinSDR but not sure if thats realvent right now.

Hi, I have the same problem. WINSDR was just working fine with rs1d but now with rs3d is something wrong. Only gaps on recording.

Any Updates or suggestions?


Thank you for the logs. From them, nothing ‘pops’ out as a potential problem except for this:

2021 111 14:06:25>> Time adjustment M0: HARD RESET. This will result in a one-time time-tear.

This means that every now and then the Shake loses connection to the NTP time synchronization service, and this fact translates to the error above and, possibly, in the “Time Difference” error that WinSDR is displaying.

However, this issues seems to solve itself after some seconds (even less than one in some cases), and the Shake continues its operations normally.

You should check if your modem/router is not momentarily blocking the required port 123 since that one is needed for the Shake to keep its time synchronisation.

If the problem continues, you may want to try and re-burn the microSD card, to start with a new fresh ShakeOS, but I think that this should be considered only as a last resort.

Thank you for your response. I will have to further look into this on my end. I will edit this if/when I find the issue. Thanks Again!

1 Like

I just got around to trying WinSDR on another PC and I have the same issue… any other suggestions @Stormchaser? I would like to avoid re-burning the microSD card but it looks like I might have to do that.

It is same problem with my RS3D. (AMRCF63)

Here my logs…RSH.RCF63.2021-07-04T09 47 21.logs.tar (3.4 MB)

@SouthernCAEarthquake @s52sk

Thank you for reporting back and the new logs. Nothing appears out of place from them, and the Shakes are operating as they should. I also reviewed current and past data provided from the same Shakes, and again, there is no apparent problem that jumps out of the frame.

Thus, since from our side everything is working nominally, I must conclude that there is some kind of setting or workaround for WinSDR that, once done, will help in displaying correct data. I encourage you both to contact “Larry Cochrane” on the “PSN mailing list” here: who developed the software to see if he has suggestions on this subject.

Well, thanks for all of your help and I will reach out to Larry.

1 Like

Here the post over on the PSN Fourm for those who are interested.