Unable to Connect to my Rasp Shake (and its not online)

A couple of weeks ago, my Raspberry Shake went offline.
The raspberry shake was visible in my router and I could ping it successfully. But I have not been able to connect to the Raspberry shake via http://rs.local or via its IP address (

Today, I purchased a new SD card and flashed the Raspberry shake software. During the installation I had my Raspberry Shake connected to a monitor and it (I assume) installed correctly (it reached the login).

But despite this I still cannot access the Raspberry shake via or rs.local . The Raspberry can successfully be pinged.

I can’t download the Logs as I can’t access the web interface.

So I’m not sure what to do next.

My config:-
Raspberry Pi 2B
Raspvberry Shake - RS1D


Hmmmm? This sounds familiar. I had an identical problem just a week or so ago. I could not reliably connect, BUT the share was working. I finally retired my shake rather than mess up the system.

If a solution is found, please post here!

Many Thanks,

Hello James, welcome to our community!

Thank you for providing as many details as possible, and for the try with a new microSD card, which we usually advise when the Shake is not responding to such extents.

I imagine that you have, but have you checked that the Shake is effectively using the same IP address that it was using before the microSD card re-burn? Have you also tried a different browser, or trying from another device, like another pc or tablet on the same local network?

You can find it with an app like Fing (Fing App | Network toolkit and scanner | Fing ), which shows all the IP addresses of any device connected to your local network, or through your modem/router administration page.

Have you also tried to check if an app like Fing manages to find it? It will appear marked with an icon of a raspberry. You can try then to connect to your Shake by entering its IP address in the address bar of your browser. It is the equivalent of typing rs.local, and it should get you to the same page, like you were already doing.

There is no necessity to add the port 5000 unless it is required from your local network.

I’m sorry if these questions approach similar steps that you have already done, but this is our step-by-step protocol that we try to follow with each enquiry.

Thank you for your time.

Hi Storm Chaser,

Well… for some reason my Shake appears to be working this morning.

After reading your email I opened Chrome and typed rs.local and it went straight to the web interface.
After setting up the Shake it has connected to the server and I appear to be fully online.

I have no idea what I was doing wrong yesterday…my only thought (and I haven’t tested this), I did have my shakes HDMI output connected to my TV (I did this to view the installation). This morning I just plugged in the shake to the power(and network cable like yesterday) and magically everything worked.

So my issues is solved! Thanks for you reply to my post



That’s wonderful James. Please let us know if the failure to connect reoccurs.

This is exactly what happened to my shake connection. One time it worked and then it wasn’t there and I couldn’t connect to the shake. I too was using Chrome and Windows 10 Pro version. However, I did attempt with two PCs using Chrome, but one with Pro and the Windows 10 Home version and could not connect with the shake.


It would be interesting IF there was a connection (pardon the pun) with Chrome and Windows 10. Happy that yours is working. Hopefully, I can resurrect mine

1 Like