Unable to configure new Shake 1D

Hi there,

I have recently received my Shake 1D. The Shake is connecting to my network, however the browser in rs.local/ remains empty, rendering me unable to configure my Shake. I can find the Shake in Fing aswel.
Same behaviour in Chrome and Firefox, extensions enables and disabled. See screenshots attached.

Am I missing something?



My Shake 3D was installed in the last two days. I had the same problem. I could go to the Shake’s web page but no config just blank in the middle of the page. I took a calculated risk, and first disconnected the ethernet cable, so no data was coming out, then disconnected the power plug. Waited a few minutes then connected power again, hardware seemed to come up normally, and then went to the Shake’s web page and the config was then visible. Mine is working and data is being transmitted, but here it will not connect to the ShakeNet server. They’re trying to work the problem with the Logs.


Thanks you! Rebooting seems to have solved the issue.
It’s up and running now.


I had the exact same problem when I replaced my microSD card on an RS1 that’s been operating since 2017.
Initially, my screen looked like the one shown by the OP.
I assumed the SD card was faulty or the image had been incorrectly written to it, but before doing anything drastic, I tried a hard reboot (i.e., unplug the power, wait a few seconds, then plug it in again).
That fixed it.

Maybe this “technique” should be added to the manual.