Turn on consumer/producer services

I have recently obtained a new RS3D (outdoor).
For increasing its storage I plugged in a USB drive to the RS and followed the steps provided here: How to mount a USB to store the waveform archive — Instructions on Setting Up Your Raspberry Shake
After this, the data was being saved to the USB as well as streamed online. However after I removed the USB following the steps provided on the webpage, I am no longer able to access my RS. The green light is blinking, so its pinging my wifi router (wifi server also shows that RS is connected) but nothing pops-up when I access RS using http://rs.local or through ssh.

I am expecting that this happened because I turned off consumer and producer services. I there any way to turn them back on and test?

I have 2 other RS that are connecting through the wifi perfectly fine.

Related question:
Should I have had turned the stand-alone mode ON before following these USB steps?

Hello vsilwal9, welcome to our community!

I’m sorry for the delayed reply. Before proceeding, could you please answer these questions?

  1. Does your Shake show up in an app like Fing (Fing App | Network toolkit and scanner | Fing )?
  2. If it does, can you access the FE page (the one that usually appears with rs.local/) by entering the Shake IP address directly in the browser URL entry area?
  3. Can you ping the IP address via command line, and what happens if you try to SSH with ssh myshake@ip_address?

Thank you.