Stationview Problem

There appears to be a problem with StationView.
It hangs here:

1 Like

I am seeing the same problem in Chrome, Firefox and SeaMonkey, but the site loads in Microsoft Edge. Weird.

EDIT: I tried again with Edge and it is not working there, either. Perhaps I was just seeing a cached copy before.

1 Like

I am using Chrome (on MacOS, M1MAX processor).
Just tried Safari - same result.

Turned on debug in Chrome:

1 Like

Hello both,

We have been experiencing issues preventing data from being displayed on our RaspberryShake services: StationView, DataView, and the ShakeNet App yesterday.

We have restored access to DataView and the App, while StationView remains still inaccessible, and we are working to address the problem.

Thank you for your patience and apologies for any inconvenience.

Hello again,

We have managed to solve the issue, and now all services are back up and running at 100%.

If you still see some errors, please hard-refresh your browser with Ctrl+F5 or MAC equivalent.

Thank you for your patience.