Station showing as not available in StationView

Station AM.R309F was working fine, then just turned “black”. Tried restarting, no change. I can see it ok with Swarm, it is showing connected, and I don’t see any obvious errors in the logs.

RSH.R309F.2022-02-02T02_11_09.logs.tar (1007 KB)


EDIT: Maybe relevant - Earlier in the day I moved the device from the house basement to our pole barn to avoid the noise/vibration from the house HVAC. A move of maybe 75 feet - I adjusted the location to match. It worked for several hours after this.

Ok - it’s back.
My guess is that there is some sort of re-sync period after a significant change (such as loction).


Hello Philip,

Yes, it was due to exactly that. After one station is disconnected for a certain period of time, and then reconnected, it may take up to 24h before it reappears on our services.

Now it is still present and live-streaming data.

Hi all,
My R3237 station is not showing in Station view.

That’s my rs local view Jpeg.
Moreover, in the Earthquake locator tab, there is no data in my station.

Can someone guide me?
Best Regards
Wai Yar


please see reply in other post.