Station Not Connected

I moved my Shake 1D to a new location within my house about 30 days ago and I have received one of your very useful emails to say that it is not sending data any more.

When I look on the Config Page I can see that Data Forwarding is “ON” and that the Server Connection is “Not Connected”

I can see that the Shake is collecting data as I can read the Helicorder files.

I have tried several “fixes” from the forum but haven’t had any success.

Have you any ideas please?

RSH.RC248.2021-12-19T17_58_26.logs.tar (899 KB)

I have attached the Log File for your information.

Hello tyke, welcome to our community!

Thank you for posting the logs. From them, it appears that the booting process of the Shake is nominal, so the issue is not caused by that particular sequence.

Could you please reboot the Shake and then try the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Try unchecking the Forward Data box and, after ~30 seconds, recheck it. Then,click save and restart.

The station should now be able to connect again.

If it does, then this error is caused by a known bug that we are examining and that will (hopefully) be solved in the next Shake OS v0.20 release.

Thank you for your cooperation.

Hi Stormchaser,

I did what you suggested and everything is working fine now!

Thank you for your help!!

tyke 1974


I experienced the same issue with 0.19. After trying your suggestion, it worked.


Hello stonecan (welcome to our community!) and tyke1974,

Happy to hear that in both cases the solution has worked!

We are implementing the necessary changes so this will be a non-issue in the future, and hopefully they will be included in the next OS releases.

Thank you for your cooperation.