Station AM.R8948 Warwick, GB is not on the Station View

Good morning, my new RS4D AM.R8948 is not appearing on Station View.

The board has been running for approx. 23 hours, having started normally and initialised as expected. The board is online and transmitting data.

The station appeared on the new stations list, within a short time of startup, but cannot be accessed otherwise.

The stations visible in the iOS app, under 'My Stations" but with a status “Offline”

The log files appear (to me) to be normal, without any obvious error messages?

Is this a backend issue? What do you suggest?

Your help is very much appreciated.

Hello Rod, welcome to the community and thank you for buying a RS4D!

From our data, I can indeed see your station registered on the network, but as you said, without a constant stream from its sensor.

Sometimes it can take up to 24/48h for everything to appear, but in the meanwhile, can you send me the logs from the Shake so that I can take a look and see what’s happening in detail?

Can you please attach the entire zipped log file to your answer? Thank you.

Dear Giuseppe,

Many thanks for your email, and your assistance. I am really looking forward to being fully operational, as the RS4D is a tremendous piece of kit.

Please find attached the log files as requested. From the console, all appears to be normal, with a stable network connection, and uptime since start of nearly 48 hours.

Let me know your thoughts,

Best regards,

RSH.R8948.2020-12-28T11_02_33.logs.tar (436 KB)

Hello Rod,

Thank you very much for the logs and your patience. The situation has now been solved, and you can see your Shake streaming on StationView: RS StationView

Enjoy Shaking!

Thanks Giuseppe,

You have worked your magic, all operations normal now. Thank you.

Happy New Year.