Shke stopped recording...USB port problems seemed likely..but

My Shake suddenly stopped recording…I rebooted a number of times (I am using a Rpi4) and still no joy. I hooked up the screen and a usb keyboard and usb mouse to see what was happening. The software was booting until it came a command raspberryshake login: which seem to need an input. The Shake would not take any input from the USB keyboard or mouse. I assumed at this stage that the SD card had become corrupted and so reformatted the card and downloaded the software again. Ran the new software and ended up at the same login place. Again no input was accepted from the mouse or the keyboard. I tried both on a Rpi3 that I have and they both worked perfectly. I got the raspberry usb hub (which has a blue light on it) and plugged that into a USB port on my laptop. Both of them worked. I now took that USB port and plugged it into the shake. It showed the blue light …but still no input. I tried the USB hub on an old RPi4 which I knew did have usb port problems. The blue light was not steady but rather was flickering. As expected this damaged Rpi4 took no input from the mouse or the keyboard. …where do I go from here?

RSH.RF862.2023-09-25T03 45 13.logs.tar (232.5 KB)
Sorry, here are my logs.

I have called “Solution” on this problem as I have started all over from scratch by downloading the software again and setting it all up as per my previous cry for help Earlier I have now reached the same place as before, the static IP of is not pingable from my PC. I have tried the steps suggested in Earlier…but I am not getting any solution.

1 Like

Hello Dunbrokin,

I am seeing your Shake RF862 connected and live streaming data to our network Station View: Raspberry Shake Network & EQ Activity Map, so I assume that you were able to troubleshoot the issue.

If you still have problems, please download the latest logs (so I can check the updated situation) and post them here.