Shakenet App 'No longer supported' message

Been getting this warning recently, then the app closes. Problem is, there does not appear to be an updated or new ShakeNet app on the Google play store? Tried clearing the cache with no luck.

I updated mine to App ver The app is working fine on my RS1D and RS4D.

Hope you get it working soon.

1 Like

Thanks for that. I did a check and mine did update on March 1st, according to the play store (I have auto-update set for the app).

So, since the update to 1.3.0, I’ve been getting that message.

If I tap the message, the app closes.

If I tap elsewhere, it continues for a while. Sometimes the message reappears, and sometimes the app just closes without warning.

I’ll uninstall and reinstall the app, and update here if that (hopefully!) fixes the issue.

Using Android 10.

Uninstalled. Cleaned up phone and restarted. Installed the app from the play store, and still get the same message “This version is no longer supported. Please check the Play Store for the official Raspberry Shake App.”

Version is 1.3.0 :frowning_face:

Same for me and I am running it on Apple devices, so the Play Store reference is weird. :roll_eyes:

Tapping outside the alert message makes it go away. Tapping the ok crashes the app.

Getting the same on Apple devices. No apparent update on the Apple App Store. Was worried that they were discontinuing apple device support, but looks like it’s across platforms. Hope they fix it soon - the web browser version is rubbish compared to the mobile apps!

Hello everyone,

thank you for your feedback. I have alerted our app team of the issue, and they will be looking deeper into it.

Unfortunately (or fortunately), after checking both apps for my devices, I cannot replicate your issue in any way, so I will get back to you all as soon as I have news.

Thank you for your patience.

Hi, I also have the same problem with the same behavior listed in the other posts, I have OP3 phone and Android 6.0.1, Paolo

Same problem, IOS on this end. Apple iPhone 12 Pro.


For Android users - the new version of the app is live on the Play Store (v1.3.1).

For iOS users - the app in the review process, as soon as it goes live I will post another update.

For Android is OK. Thank you for your rapidity

1 Like

@winston3 welcome to the community! You’re welcome!


For Android users - the new version of the app is live on the Play Store (v1.3.1).

For iOS users - the review process has been completed, and the new version (v1.3.1) is available in the Apple store.

Thank you for your patience.

1 Like

I’m able to download 1.3.1 from the iOS AppStore., and can log in.

1 Like

Upgrade to 1.3.1 (Android), now work OK, thank’s

1 Like