Shake will not connect to server

My shake is new out of box and this is my first time setting it up. I am able to log into the web interface and walk through the setup. I am on a home network with the shake connected via Ethernet Cable. My server connection remains at NOT CONNECTED after 22 minutes. I am attaching my log file.

Data Producer: ON
Data Consumer: ON
Off-Line Mode: OFF
Data Forwarding: ON
Server Connection: Not Connected

RSH.R3BA9.2022-07-01T22_57_38.logs.tar (127.5 KB)

I changed the primary DNS server to based on another post I read where the Network Time Service Failed to load. My Server Connection is still Not Connected and attached is the new log file. When I SSH into the Shake, I can’t ping any outside address, like or So it doesn’t look like the Shake is getting out to the internet. I can ping other devices on my LAN using their IP addresses.

RSH.R3BA9.2022-07-02T00_09_42.logs.tar (194.5 KB)

I wanted to leave the solution for others. I was able to find it from an earlier post with a user having the same issue. The problem was my dhcpcd.conf file had several static entries. It doesn’t appear that they go away when you change your settings through the rs.local web interface. I removed all of the static lines from the dhcpcd.conf file ( static ip_address=... , static routers= , … ) and replaced them with the one line interface eth0.

I now have a Server Connection: Connected status and am waiting for my station to appear on the Shakenet website and my IPhone App. Hopefully it appears soon. I’ll be back asking for help if it’s not there tomorrow morning.