Shake connected, but actually non connected

Hi, I’m having a strange problem with my RS. I received an a-mail saying that my RS is offline, but I can access it from my home network and see the helicoil graphs normally. Indeed the web interface says that the server connection is not connected, but it should. I checked the network connection and it’s working. Following the tips on another post, I logged in to the RS console and tried a ping command, that works fine. I tried to restart it and also a power cycle, but it didn’t help. So, I’m out of clues, the internet connection seems to be good, but the RS is offline.

The RS runs at home on a RPi4. No networks changes were done in the past 6 months. I only replaced the SD card three months ago, because the old one failed.

RSH.RA04B.2024-06-26T20_59_08.logs.tar (2.3 MB)

1 Like

hi there,

checking things server-side and it seems that this IP address was banned in the recent past, for reasons unknown. (possibly a different shake which was behaving badly previously had this IP assigned, though the odds of this are extremely low.)

in any case, the ban is rescinded. please reboot, the unit should reconnect to the server just fine now.


1 Like

Thank you very much for your kind support, that fixed it. :+1:

1 Like