Server offline- Problem with the SD?

It’s been a few days since I installed the Raspberry Shake 3B.
I installed it without problem after a short period of time my station already appeared on the map (AM.RF012). Success!
But after a short time I tried to give a static IP to RBerry through its Web and it did not work.
For this reason or because of a power outage, I was no longer able to reconnect the server.
But all the services of the RaspB. within my network they work well, access to the configuration web etc.
I’ve been reading the help forum and have tried everything:
Close and reopen the sending of data, Change DNS’s, Open ports in the Router etc. etc.
Now it does not allow me to download the “logs” either, it gives me an error “502 Bad gatewey”.
I sent the last logs that I downloaded a few days ago, when I could still.
I’m starting to think that the SD card is broken.
If so, where can I download an image of the OS?
Thanks for the patience to read these.

Sorry. I can’t find a way to attach my log’s


it’s possible the SD card is corrupt (since this is always possible). it is also possible the networking configuration has become corrupted and the unit isn’t able to be reached.

is there a reason you require fixing the IP address of the unit instead of letting the router assign the address through DHCP? fixed IP addresses are allowed, but when things go wrong, no longer being able to access the Shake can be an undesirable side effect.

instructions to download the Shake-OS and how to burn it to an SD card can be found here.

if you don’t have extra SD cards lying around, i would try to re-burn the one you already have first. and when your unit is still not able to be contacted, burn a new SD card.

have you also tried using an app like Fing to investigate your network to see if the unit is alive on the network? if you do find it there, you can use the IP address directly to access the web-config page, replacing rs.local with the IP address directly.

hope this helps,

1 Like

Thank you Richard for your quick response.

The Rasp unit reacts rarely.

  • The Router now always gives the same IP to the Rasp. OK
  • Fing perfectly detects the Rasp on my network. OK
  • Within my network I see perfectly the graphics given by the Geophone. OK
  • But now mark marks the wrong time. It does not synchronize the time well
  • And as an advance, never connect to the server.

Before I couldn’t download my logs, I only had old ones. Now I have been able to download the current logs, which I attach (in my first forum post I think I was not allowed to attach anything)

Maybe now with the logs you can see what happens to me.

If you don’t tell me anything new, I’ll do what you tell me about SD cards.

I repeat, Thank you very much and sorry for the machine translation.

RSH.RF012.2021-11-19T07 32 12.logs.tar (1.8 MB)

Good morning
Following the directions of the kind Richard, as I failed to get my raspberry Shake to send data to the Server (see image), I unzipped the S.O. content in “” to a new SD card de 8 GB.
Unpacking the Raspberry drive worked fine and restarted again. Everything is fine but still not connected to the Server.

  • With the Fing I see the IP of the Raspberry
  • I see the Web configuration well.
  • The Swarm program and graphics go well too.
  • Since the new card was started, I have not touched any router or Shake settings, only the registration data and I have activated Data Forwarding.
  • I connect with ethernet cable and I have not connected the Wifi.

Please look at the log files attached, to see if you can see where the problem is.

RSH.RF012.2021-11-23T13 27 13.logs.tar (159.5 KB)

Hi Richard.
Remembering your previous instructions, I disabled Data Forwarding for 30 "and restarted.

Perfect, previously in days before with the old SD card I had tried it several times to no avail.

NOW CONNECTED with the Server, maybe it was also a problem with the old SD card.
Thank you for everything

1 Like

hello alvar!

i’m very glad to hear your unit is now on-line.

enjoy your Shake,