Server connection problems

#1

Last friday night my cable internet went off all night.It came back on sunday morning.

Now when I looked at my rs shake it says not connected to server. It is connected to my network because I looked to see. I connected with my network with a network cable and with wifi at the same time.

.Rs.local does not work now,I have to type the ip to get to the screen.
I tried sunday and today.and it is still not connected.
It shows this in the config screen:
|Raspberry Pi Model|:|3 Model B+|
|System Status|:|RUNNING|
|System Version|:|0.15|
|Local IPv4|:|192.168.1.247|
|Ethernet MAC|:|b8:27:eb:ec:0d:4c|
|WiFi MAC|:|b8:27:eb:b9:58:19|
|Data Producer|:|ON|
|Data Consumer|:|ON|
|Data Forwarding|:|ON|
|Server Connection|:|Not Connected|
|Latitude|:|36° 20’ 41.64’’|
|Longitude|:|-89° 19’ 2.64’’|
|Elevation|:|139 m|
|System Time|:|2019-06-23 08:22:30 UTC|
|Disk Usage|:|41% Used – 4470Mb Available|
|CPU Temp|:|52.62 C / 126.7 F|
|Uptime|:|0 Days 5 Hours 5 Minutes|

I noticed this today.
At the top of the screen it shows this shake number in the Rasberry Shake config screen.

AM.R0D4C.00.E[HZ,NZ,NN,NE] This is not my shake number unless someone has changed it.

I haven never seen this number until today… My number has always been :AM.RB537
This is the number I got when I 1st purchased my shake .RS4D
My ip has always been 192.168.1.120 ,has not change until now.

I logged into ShakeNet and it does not show that my shake is even online now.I tried the app EQinfo and it shows nothing either…
I used Fing on my phone and it finds it.

I have no idea what is going on but I need some help to get it back online.
It has run great from the 1st time I hooked it up until now. Why would myshake number change?

Thanks for any help I can get to get it back online.

#2

Hi @reelfoot1951, sorry to hear this. Please send your logs so we can take a look at what’s going on behind the scenes.

#3

Sorry for bring late getting back to you but I have been busy.
Here is the file from my RS Shake that is running the card that came with it and was in it when the power went off and my cable internet was down all night.

I did exchange the rasberrypi to see if that was my problem but it was not.I wote another sd card also.I used 7 zip to unzip the file to the card like the instructions said.I have done this several times with another pi running noobs.

I now have the 1st pi back in hte rs shake right now.
Running the 2nd card I dont get the booting it shows the device is running like i posted above.
Also I was running the RS Shake wireless and it was working fine.
I just can’t get it to remove the wireless no matter how many times I try.I have rebooted it several times and the wireless and ethernet.I imagine it is trying to connect with both connections but I don’t really know.

Here is the log file from the 1st card that came with it. RSH.R0D4C.2019-06-23T13_48_40.logs.tar (3.2 MB)

1 Like
#4

It appears my firewall in my network was blocking my Rs Shake.As soon as I changed it back to where it has always been This happened:

Raspberry Pi Model : 3 Model B+
System Status : RUNNING
System Version : 0.15
Local IPv4 : 192.168.1.145
Ethernet MAC : b8:27:eb:83:b5:37
WiFi MAC : b8:27:eb:d6:e0:62
Data Producer : ON
Data Consumer : ON
Data Forwarding : ON
Server Connection : Connected
Latitude : 36° 20’
Longitude : -89° 18’
Elevation : 139 m
System Time : 2019-06-26 14:50:00 UTC
Disk Usage : 12% Used – 26529Mb Available
CPU Temp : 61.22 C / 142.2 F
Uptime : 0 Days 0 Hours 10 Minutes

it is not showing up in swarm yet but maybe it will. Can someone there make sure it is connected to te Rs Shake server?RSH.RB537.2019-06-26T14_47_27.logs.tar (797.5 KB)

1 Like
#5

that would explain the problem then.

and i can confirm your station is connected to the server and currently streaming data.

to answer your other question: the station name is based on the MAC address of the ethernet interface. when you swap out the Pi, and even when you use the same SD card between the two Pi’s, the station name will change.

good to hear everything is back to normal.

richard

#6

My network firewall I am talking about. Not the sw firewall I have running on some computers.

#7

Thanks for the help. Have a great week.

1 Like