Server connection issues with WiFi

I haven’t operated my Shake&Boom (R571C) for many months, but have two others running and operated by friends. One of these (R9AF3) had a power cut three days ago and since coming back up, it has not connected to the server via WiFi. I set up R571C again to help understand the issues. I’ve got it operating via ethernet, but can’t sort out a connection via WiFi. I’m afraid I need to follow precise step by step instructions and how I succeeded to make a WiFi connection in the past eludes me as I can’t find any notes.

Ticking Connect to WiFi > testing (with success) > Save & Restart (then wait tens of mins), ends up with “Server Connection: Not Connected”. The local helicorder trace shows the data is being created, just not transmitted. I’ve probably missed something obvious, but thought what I did was all that was required to connect via WiFi.

BTW, even when I’m successfully sending data via ethernet (as at the moment), I get 100% packet loss in a test I found on the forums. I guess this address is no longer valid?

myshake@raspberryshake:/opt $ ping -c 10
PING ( 56(84) bytes of data.

— ping statistics —
10 packets transmitted, 0 received, 100% packet loss, time 9344ms

RSH.R571C.2021-10-13T12 33 48.logs.tar (3.5 MB)

Hello orez, welcome back to our community!

Thank you for posting the logs from your Shake and for the tests that you have already done. Could you please try the following and see if it solves the connection problem?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Try unchecking the Forward Data box and, after ~30 seconds, recheck it. Then,click save and restart.

The station should now be able to connect again.

If it doesn’t, then please reboot it again, wait for around half an hour, download the new logs and then send them to me. Thank you!

I tried unchecking/rechecking the Forward Data box yesterday and got the same issue I’m having now. Clicking Save & Restart produces a fleeting box to appear and then disappear (too fast to read what it says but something like “Attempting to …”) and nothing further happens. It doesn’t reboot.

Went to Actions > Reboot

waited 30mins

Here are the logs RSH.R571C.2021-10-14T12 32 18.logs.tar (3.5 MB)

Tried the uncheck/recheck again now, but failed to save and reboot again

1 Like

Hang on, it now says Connected!


Txt’d my mate and he did the uncheck/recheck. It came back Connected, so R9AF3 is back online.

My R571C will go into it’s permanent enclosure next week.

Many thanks


Hello orez,

Thank you for reporting back.

That’s great to know for all your Shakes! Glad to have been of help.