RSlocal does not get me to page

  • What is the problem you are experiencing? I am trying to set up my raspberry shake. All lights are lit up on the shake box. When I use rs.local, the page asks me for a password. Not sure what password it is asking for. I tried my raspberry shake password and that does not work. I also downloaded Fing. Fing does not show raspberry shake as a device. It shows numerous “generic” devices, maybe it’s one of those?

  • Is your RS connected to a home or school/office network? It is connected to a home network.

  • Has your hardware (Shake board, power supply, Raspberry Pi, etc.) been supplied entirely by us? Yes, all items supplied by Raspberry shake.

1 Like

Hello dsrtdgs, and welcome to our community!

Thank you for all the details you have provided. rs.local/ should not ask for a password in any case, except for some operations after you have accessed it, so this is unusual.

Could I please ask you to do the following?

  1. Shut down both the Shake and your modem/router, and then disconnect the LAN cable between the Shake and the router. While we don’t recommend “pulling the plug” to turn off our unit, it’s the only way to power cycle the instrument in cases like these.
  2. Turn back on the modem/router only, and wait for it to regain internet connection.
  3. Open the Fing app and take note of all the devices listed on it (maybe taking a couple of screenshots or noting down the IP addresses could help). Alternatively, open your modem/router admin panel (there should be instructions on how to do so on your modem/router manual) and check the same from there.
  4. Now connect back the LAN cable from the Shake to the modem/router (maybe in a different LAN port) and turn the Shake on again.
  5. Can you confirm that, after turning it on, the LED behavior follows this pattern? Technical Specifications
  6. Go back to the Fing app (or your modem/router admin panel) and check (there should be one by now) if a new IP address has appeared in the list (it should have a Raspberry icon).
  7. If you input the Shake IP address into your browser, do you still get a password request? Can you try to do the same on an incognito/private window and see if the result changes?

Thank you for your collaboration in this.