RS3D not picking up earthquakes

Hello,

I have recently set up a RS3D (AM.R4C90.00.EH[Z,N,E]) in the basement of a school building. The device seems to be running fine and recording data, but it is picking up a high noise level and not any earthquake. The waveform amplitude shown in Helicorder is large even with scaling value of 0.1 (see attached image). Also, when using SWARM, the unit is in count and not m/s, and we can’t fix that by checking the “Use Calibration” box under Wave Options, even though the server is connected and data forwarding is on.
Would appreciate any pointers you may have to resolve the issues. Log file is attached. Thanks very much in advance! R4C90_EHZ_AM_00.2020100712|453x499 RSH.R4C90.2020-10-07T14_45_14.logs.tar (2.7 MB)

Hello semechahlui, welcome to the community and also welcome to your new Shake!

Let’s see, from the logs it appears that your Shake is working well and without particular issues. The only thing I want to give advice on are these lines:

2020 231 19:03:11: WARNING: This IP address indicates you are exposing your Shake directly to the internet at large.
2020 231 19:03:11: WARNING: This is discouraged since this exposes the Shake directly to bad actors.
2020 231 19:03:11: WARNING: Because this is an IoT unit, our recommendation is to place it on a local network
2020 231 19:03:11: WARNING: Where a router exists between the Shake and the internet.

As they say, it is preferable for security reasons that a modem/router is put between the Shake and the whole internet. However it is not a critical concern, and I simply wanted to point your attention to the fact. Since you have installed it, I assume that you had already thought on this so no problem.

Seeing the data from the Helicorder records of your shake on SWARM it appears indeed that the installation location is quite noisy, with an almost constant low-frequency pattern that could obscure the weakest quakes.

However, your unit is working perfectly all the same, because it was able to easily detect the following quake https://earthquake.usgs.gov/earthquakes/eventpage/us6000c68f/executive with its epicentre near Ōyama.

I composed this image from the data provided from your very Shake, and as you can see, the seismograph detected the arrival of the initial wave roughly 90 seconds after the quake itself.

I want to focus your attention on the fact that these values are filtered: you can see in the low right corner that I applied a bandpass filter with limit frequencies of 0.7 - 2.0 Hz. This helps in removing most of the low-frequency noise of your location, and also any possible higher frequency one, making the earthquake appear perfectly.

For your use, these are the settings I set to create those plots:

And, the quake is also well seen with my custom Python script:

So do not worry, your Shake is working as expected in a noisy location, and you will just need to look a bit deeper to find the events when they will happen. As you can deduce, then, possibly some very small magnitude quakes will be just hidden by the noise, but unless the location is changed, there is nothing that we can do for that.

Regarding SWARM, the software is written and maintained by the USGS, not the Shake group (us).

Looking at various stations of the AM network, it is possible to see a mix of successfully displayed units (converted properly in m/s) and unsuccessful ones (only displays counts). Unfortunately, it is not obvious why some are working while some aren’t (for example, I have the same ‘issue’ with mine).

We have tried to locate debug message settings in SWARM but we did not find anything useful. In this case, I can suggest you to contact the SWARM group directly and ask clarifications to them.

Thank you for the prompt reply! I actually tried filtering the waveform before but couldn’t seem to find any earthquake-like signal. I just tried to search for the earthquake near Oyama with the exact same frequency range (0.7-2.0 Hz) you suggested, but weird enough I couldn’t see any of the signals that you showed! I did notice that you are looking at channel SHZ while I see EHZ on my screen. I wonder if there are other mistakes that I have made here?

No problem at all!

It seems that I can only access the SHZ channel on the SWARM network, that’s why I used it to search for possible earthquake traces.

Thank you for the screenshot of the EHZ channel then, it makes what you were saying in the first post clearer. Ok, let’s take a couple of steps back and look again at the situation:

  • can you confirm that you have installed the Shake aligning it towards the North? (there’s a small arrow as a reference on the blue Shake Board).
  • can you power down the Shake, wait for a couple of minutes, power it up again, wait for around ten minutes, and then download and send the new logs to me? I want to see if there are differences that I may have missed.

Thank you again Stormchaser! Yes I did align the Shake towards the north, but I am currently working from home and can’t access the Shake immediately to reboot it. (I have to do it physically and not from the web interface, right?) And is there a way that I can access the SHZ channel? Can’t seem to find it in SWARM.
With the current work setting perhaps it is best that I re-set up the Shake at home for easier monitoring. I will contact you again as soon as I get the Shake reinstalled, hopefully within a week. Thanks for your patience!

You’re welcome, we’re here to help!

Great for the alignment, sometimes it gets overlooked so I wanted to be sure.

On the reboot, no, it is always best to do it from the rs.local web interface. In this way, the possibility of data corruption in the microSD card is reduced greatly compared to simply ‘pulling the plug’. So you can do everything from home, remotely.

Yes, for monitoring purposes it would be the best choice to have it nearby, where you can operate to it without having to go to a different place.

To see the SHZ channel I added another Data Source from the Data Chooser window in SWARM, selecting the FDSN WS tab and copying the following the first two fields respectively:

https://fdsnws.raspberryshakedata.com/fdsnws/dataselect/1/query https://fdsnws.raspberryshakedata.com/fdsnws/station/1/query

Click on the Update button and check that in the Network field the following appears:

AM,RASPBERRY SHAKE NETWORK

then in the Station field, you can input your code: R4C90 and then you click OK.

Double-clicking the new Data Source will give you the SHZ channel in both folders, since you selected only your station.

You’re welcome, it’s absolutely no problem at all.

I rebooted the Shake from the web interface and attached is the new log file.
Following your instructions I can now view the SHZ channel on SWARM. However, I think the waves you showed earlier isn’t from the Oyama event. The first P arrival should take much longer than 90 seconds (actually about 12 minutes) to arrive at the Shake given an epicentral distance of over 8000 km, but I actually can’t see any incoming waves within that time window. I tried searching through the continuous waveforms for earthquakes with M>6 but couldn’t locate any so far. I will see if re-installing the shake at home helps at all.
RSH.R4C90.2020-10-08T18_37_25.logs.tar (2.7 MB)

Hello again semechahlui,

It is indeed, and you clue about being 8000 km away was what made me reflect on this issue, which is not an issue per se but more of looking for the right thing.

Since your station is a RS3D you should not have a SHZ channel (since those are for the RS1D stations). Thus we enter the field of the Shake’s Naming Convention, where if two Shakes have the same name in local (that is, on rs.local website), they will have different names on the network to avoid name conflicts .

Then, on SWARM, the name of the station you should insert is S4C90, because in the network a R4C90 already exists, and it is in Japan, way on the other side of the world compared to you. This is in fact the station link on our StationView portal: https://raspberryshake.net/stationview/#?net=AM&sta=S4C90

You can expand on why this happens here: https://manual.raspberryshake.org/stationNamingConvention.html

I now can access your EHZ EHE EHN channels, and indeed, I can still confirm that your installation location is quite noisy, especially at higher frequencies (above 10 Hz peaking at ~30Hz and ~40Hz):

The noise seems constant throughout the day. In your knowledge, is there some machinery, instrument, installation that could produce such noise?

Nonetheless, I was able to find the seismic record of this quake https://earthquake.usgs.gov/earthquakes/eventpage/us6000c5zm/ in the filtered track of your EHZ channel:

image

I can then say that with this your station is working well and as expected. Moving it to your home could give us a mean to make a comparison between the two locations, if you still want to do it. From the logs, I can also confirm that your unit is connected to the network and streaming data, so no issues on that side.