RS1 no longer connecting, can't get log files

My shake is from the original offering and has worked well for years but has now disconnected. I have cruised the forum and can’t locate the log files. One answer involved a damaged sim card. Suggestions?

Hello jack, welcome to our community!

It seems, from what you describe, that this problem may be caused by corrupted files on the microSD card of the Shake itself.

Could you please try to re-burn the microSD card to see if this behaviour disappears and your Shake is able to connect again (and also download its logs)? You can follow these steps:

I followed the numbered list points to burn the files on my SD cards, and I have not used Etcher or similar software.

I have successfully re-formated and burned the original SD card (8GB). The shake appears to be working as the green light is now flashing and I now have access to the rs…local (screen capture attached) but it does not seem to connect to the router. How do I open the download file?
Thanks and Merry Christmas.

Hello jack,

Thank you for the greetings, and happy holidays to you too!

It seems that the screenshot has not been attached properly, however, if the displayed status is still "Not Connected, could you please reboot the Shake and then try the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Make sure that the Forward Data box is checked, and then click Save and Restart.

The station should now be able to connect again.

If it does, then this error is caused by a known bug that we are examining and that will (hopefully) be solved in the next Shake OS v0.20 release.

Thank you for your cooperation.

Hi again,
Thanks for your helpful response. I didn’t expect an answer during the holiday. I followed your directions and things have improved but my shake does not show up on the map. I have located the log files (which don’t mean much to me) and I am sending those as well as a screen capture of the most recent rs.local (sorry I neglected to attach it the first time :frowning:
All the best for the new year,
Jack Seigel

RSH.R6A6F.2022-01-06T22 18 46.logs.tar (1.02 MB)

1 Like

Hello jack,

You’re welcome, if I can help I am available during the holiday period too.

No problem, and thank you for the log files. From what I can see from them, and from the screenshot, the Shake now connects properly to our services, and, in fact, is visible here on StationView: RS StationView

It may take up to 24h before the first connection for a new instrument to appear, albeit usually it takes way less than that.

All the best for this new year to you too! Enjoy!

All is now working great and I’m on the map. Thanks again.