RS & B recording issue


I co-located four RS&B sensors to check the similarity of the results, three of them worked properly but it seems that one of them is only recording noise and didnt registered any seismic activities around it. Any thoughts?

I attached the data recorded in each RS and the log file of the RS which was not working properly.
Thanks (6.0 MB)

Hello RSMan, and welcome to our community!

It’s definitely an interesting comparison between the four units and I want to thank you for providing both the data from them and the logs from the Shake that appears to be not recording any data but noise.

Could I please ask you to shut down this Shake, wait for around ~5 minutes, then turn it on again, wait between 2 and 3 hours, download the new logs and send them here? I wish to compare the set you’ve already sent with this new one after a fresh boot, to see if there is something that pops out between the two.

Thank you for notifying us about this and for your collaboration.

Thanks for your response and suggetion regarding sending a new log file.
A new log file as described above from this shake is attached.
Many thanks
RSH.RB509.2023-05-15T05_02_21.logs.tar (2.9 MB)

1 Like

Hello RSMan,

You’re welcome, and thanks to you for providing the new logs. It appears that the OS is not receiving data from the sensor attached to the Shake board. Could you please check that you can do is to see if all the connections between the sensor, the blue Shake board, and the Pi board are still solid and free from dirt or any other element that could compromise transmission. This is important, in particular, if the Shake is located in an environment where dust or moisture can affect it. If needed, you can find assembly guides here in our manual: Assembly Guide — Instructions on Setting Up Your Raspberry Shake

When doing this, please make sure you are using proper ESD (ElectroStatic Discharge) protection (such as gloves, etc.), as electronics do not like static electricity too much.

Could you also provide some pictures of the Shake, from different angles, showing all of its components? Getting a first look could help us in identifying the potential problem.

Thank you again for your collaboration.

Raspberry shake Levkusje, Croatia

Hi Stormchaser,

Thanks for your response. I have checked all the connections in the shake all seems to be solid! the followings are the some pictures of the shake:

Also, when the shake was running I checked the recordings using swarm, strangely it seems all good in swarm and I could see that it can detect the activities around it, but when you download the data nothing is recorded again, as you mentioned I think the problem is in the board but its not the connections as they all apear to be solid. I attached the new log file as well. any thoughts? (362.8 KB)

Hello RSMan,

Thank you very much for both the pictures and the new logs that you have sent.

From what I can see, everything appears fine (and that’s a great DIY ensamble, great work!) from an external point of view, so could I please ask you to do the previous procedure

Could I please ask you to shut down theShake, wait for around ~5 minutes, then turn it on again, wait between 2 and 3 hours, download the new logs and send them here? 

but now, for one of the other three working Shakes? It doesn’t matter which one, but I would like to have two sets of logs, one from the not working RSB (which you already sent me) and one from a working RSB to see if there are evident differences between the two.

If nothing pops out, we could start to consider sending your not working RSB back to us for an RMA check, but let’s see what the logs say.

Thank you again for the time you are taking for this.

Hi Stormchaser,

Thanks for your response. Please find attached two logs as requested. one from RSB not working and one from RSB working. both were recording data during the night time. I also attached the recorded data from both RS units.
AM.RB281.00.EHZ.D.2023_RSB_working.136 (8.5 MB)
AM.RB509.00.EHZ.D.2023_RSB_not_working.136 (6.2 MB)
RSB_working_log.rar|attachment (97.7 KB)|attachment (362.8 KB)

1 Like

Hello RSMan,

Thanks to you for all the data and the new logs. At this point, I would check and see if the power supply is delivering a stable voltage between 5.0 and 5.2V and a current of at least 2.5A at all times, as a decrease in power could lead to data services interruption. If you have another Pi power supply that you know is in working condition, please try to exchange the current one with that, and see if the Shake now properly boots.

If this check is positive (the power supply is working), I recommend resetting the Shake OS to default after a microSD re-burn. I will leave the burning instructions here for your convenience:

Once done, the Shake (fingers crossed) should be able to start recording data again. If this doesn’t solve your issue, then I would recommend changing the Pi board with a different one (paying attention to that, in doing so, the Shake station name will change), to see if that one was at the root of the issue. If the problem is not solved yet, we will see the steps we can take afterwards.

Thank you again for your collaboration!