RESOLVED - B-New login doesn't work on Chrome

#1

New login button doesn’t work properly, at least on Chrome Versión 73.0.3683.103 (Build oficial) (64 bits)

#2

Login works on Firefox Quantum 66.0.2 (64-bit) … But Twitter Feed fails …

#3

will be investigated.

#4

SOLVED - Today Chrome works…

#5

@ivor I am having the same issue on Chromium. Shakenet Login gives me the perpetually spinning wheel. Cleared the cache and same result.

Chromium version 73.0.3683.103 (Official Build) Arch Linux (64-bit)

Login is confirmed working on Firefox 66.0.3 (64-bit).


Update: :open_mouth: I think I know why this is happening but can’t reproduce anymore. I had one tab logged into the Community and one tab logged out but pointed at ShakeNet. I was logged into Discourse from an older session before the login got updated. I logged out of Discourse and logged back in and the problem was gone. Perhaps clearing my cache of data from the old Discourse/ShakeNet login allowed me to log into the new unified login to both ShakeNet and Discourse? Does that make any sense?