RBOOM No datalogging after initial few seconds

Hi All,

After assembling, placing and powering on my RBOOM for the 1st time today, I see only data in the Helicorder view for a very brief period… (See attached), now it is empty for many hours. System seems to be up and running and is connected to server… Tried restarting/powercycling a few times, but this does not resolve the issue. Download of the Swarm data from a few minutes ago at this link (File to large to attach) : https://we.tl/t-zhzglafnqU
Any suggestions to resolve this issue ?


2nd image with the helicorder view didn’t attach it seems

Interesting… problem seemed to have solved itself after a while of intermittent behavior…

Hello MarcelR,

It seems indeed a strange pattern.

Could you please post the logs from your BOOM, so that we can try to get a deeper view into what may be happening?

In case you don’t remember how to do it, they are downloadable from the Raspberry Shake’s web configuration page, accessible entering the rs.local (or the Shake IP) address in your browser, then by clicking on the “Download Logs” button.

Thank you.