RB not visible in station view

My RS shows up OK, but RB does not. I power-cycled the unit and waited 24+ hours but still no-go.

support file attached.

RSH.R176D.2021-11-04T20_03_06.logs.tar (3.6 MB)


Hello kpjamro,

Thank you for posting the logs from your boom. It seems, from them, that the booting process goes smoothly so the issue should not be there.

Could you please try the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Try unchecking the Forward Data box and, after ~30 seconds, recheck it. Then,click save and restart.

The station should now be able to connect again.

Thank you.

Alright – that fixed it. Although, it took some hours before it showed upon the map.

For info: what is the difference between a β€œB” and an β€œSB” device? They both produce .HDF data.




one is just infrasound (B), the other is infrasound and seismic (SB):



1 Like

That is great to know kpjamro!

Glad to have your instrument back online!

Yes indeed – just to clarify: the RB was sending data to the community server OK.

It was just not working with the web apps.


1 Like

OK I see. It’s an S&B.

I climbed into this activity one foot at a time, so I have a separate RS and RB. They are about 40 meters apart outdoors and I think there is some small advantage in that arrangement. I was able to discover that the infrasound sensor has a seismic response along one axis. I oriented RB to minimize response to Z-direction seismic motion. So when I see something on both units, I can be pretty sure it is due to air/ground coupling.



1 Like