R7880 station not showing up in station view

RSH.R7880.2024-05-24T14_21_47.logs.tar (3.7 MB)

Can anyone help figure out why?


Hello briansheets, and welcome back to the community!

Could I please ask you to turn off your Shake, disconnect the power and LAN cables, and wait for 5 minutes.

Then, reconnect the LAN and power cable, turn on the Shake again, and download the new logs after ~30 minutes.

I would like to compare the two sets to better identify the cause of this issue.

Thank you!

doing it now. I’ll post when I have the logs.


RSH.R7880.2024-05-24T16_30_16.logs.tar (3.7 MB)

1 Like

Thank you for the new logs briansheets.

The Shake now appears on StationView (here: Station View: Raspberry Shake Network & EQ Activity Map) and also DataView (here: Data View: Raspberry Shake Data Visualization Tool).

It appeared that, from both log sets, the unit could discover the connected Raspberry Shake board (the first line) below, but was unable to find a named network interface to connect to the wider internet:

2024 145 16:01:33: Discovered Instrument: RBOOM.SnB
2024 145 16:01:38: Unable to find an interface named either eth[0-9] or wlan[0-9] with a valid IP address
2024 145 16:01:38: Ethernet is OFF and WiFi is OFF
2024 145 16:01:39: Unable to determine a valid IP address, continuing without one...
2024 145 16:01:39: No network interface found, no IP address assigned

Out of curiosity about this particular situation, could you describe the details of your shake and network interface setup? Did you assemble this Shake yourself (and in this case, what Raspberry Pi board are you using?), or did you buy an assembled turnkey kit from us?

Thank you very much for your collaboration.

this is very odd, because I can ssh into it and go to the web interface no problem. Its still not showing up in the station view map. But I do see it in Dataview.

1 Like

anyone? still not showing up in Station View

Hello briansheets,

It was indeed odd, as the logs were reporting conflicting information when compared to what I could see on our servers. Thank you for confirming that you could SSH into it.

Regarding StationView, have you tried hard-refreshing your browser (with Ctrl+F5 or Mac equivalent), or trying to access this link (that shows me your Shake online and transmitting data: Station View: Raspberry Shake Network & EQ Activity Map) from a different browser, or incognito mode?

I have checked the latest versions of Google Chrome, Firefox, and Microsoft Edge, and I can see your station from all of them, so it may be a cached content issue:

As far as I can see, your Shake is in good health and doing its job.

ahh yes, in an incognito browser it does show up. Weird. Thanks for pointing that out


No worries!

Sometimes browsers keep their cached content longer than usual, we are not sure why. In any case, I’m glad to see that everything is working fine now.