Problem with "Your Favourite Stream" on ShakeNet

When I try to set this up, I am told I don’t have a RS connected, but of course I do. The only help it gives is to make sure I use the same e-mail address I used to set up the RS in the first place. As far as I know, I have only used the one e-mail address, and I do get e-mail from the RS team on a regular basis from that e-mail.

A couple of months ago I had a problem with my RS showing being connected and on-line but not showing up on the map … this was fixed quite quickly on your end (thanks !), but I am wondering if there is still something that is not quite right in the database that somehow let’s all running processes know I have a connected RS. Station ID is AM.R1AC6. Any assistance appreciated !


p.s. the recent Belle Bella quake off the coast of BC, where I live, was recorded well, as did the two big California quakes, especially the M7.1 one which were several hundred km to the south … amazing how long the deepest rumbling lasted until it faded away into the background noise, over an hour and a quarter. I find owning my own seismograph so very interesting !


your email address is blank in the data server DB. please verify you have an email address specified in the front-end configuration SETTINGS::SHARKING screen, and click the ‘Save and Restart’ button at the bottom of the page.


OK, that would explain it … however, the password I have written down for RS does not seem to work, I can find no “reset password” function anywhere, and even if I could, the system would probably look for an e-mail address to send me something and it can’t 'cause there is no address on file … suggestions ? Do I have to re-install the whole thing from scratch ?

Thanks, Richard

Hi Richard:

Buenos días.

Yes, if you forgot your password, you will need to reflash your microSD card. You can find instructions for how to do this here:

I look forward to hearing that ShakeNet is working for you afterwords!