Old 4D can't reconnect

I have an old 4D from the Kickstarter project.
It worked great but somehow i forgot it and it stopped someday.
Now i dusted it off and tried to reboot it.
On start there was an error with the SD card, so i got a new one en reinstalled the software and I created a new account (the old one was gone?).
Now the Shake boots en shows connected. But on Shakenet it show offline. The button Metadata shows that the last data is from 2019. So even with a new account the unit id is still there.
The helicorder works and i can view the graphs locally.

RS4D: AM.R3C98

Any idees?

RSH.R3C98.2020-08-20T17_13_24.logs.tar (479 KB)

Hello Asobig, welcome to the community!

Your logs show nothing wrong, and good thinking about burning a new SD card.

Sometimes it can take quite a while before the station is visualized on the map, or accessible via SWARM or other services, up to 24/48h.

You can now see it here: https://raspberryshake.net/stationview/#?net=AM&sta=R3C98

Ok. That works.
But when i click on the button ‘Go To Shakenet’ on the local site, and then from the menu click ‘MyShake’, it shows ‘Station not online’. Also the coordinates do not match the ones i used in the setup. On the dashboard there is no data from my favorite stream (empty graph), and yes i selected my own stream as favorite.

I made a couple of checks and indeed there seem to be a problem in the visualisation of the station if accessed like that. Also, the station is not visible on the ShakeNet app, confirming this.

We are looking into it, and as soon as I have more news I will write them here.