NO BINDINGS ERROR on Stationview

RSH.R6012.2021-03-05T21_47_24.logs.tar (3.6 MB)

Hello KD6PPM,

thank you for the logs. From them, nothing seems to appear out of place, but I can see the error that you are mentioning on StationView.

Could you please do the following, just to crosscheck a couple of things?

Shut down your Shake first, then your modem/router. Wait for 2 to 5 minutes, then restart your modem/router, and when the line is fully back, start your Shake again.

Now wait for around 10 minutes and please download the new logs and attach them to your answer, so that I can compare any difference between the old and the new ones.

Thank you.

I followed your instructions and still no joy.
.RSH.R6012.2021-03-07T06_17_23.logs.tar (3.5 MB)

I followed your instructions, still no joy.
Anthony KD6PPM

Hello Anthony,

Thank you for the logs. They were useful for checking that your Shake has no issues, and it is performing nominally and correctly streaming data to our servers, so you are not losing what you are recording.

It is an unusual server side issue that prevents the correct visualisation of the data stream, and we are working to solve it. I will update you as soon as it is done and, in the meantime, you can see your Shake via our ShakeNet App (Mobile and Web Apps — Instructions on Setting Up Your Raspberry Shake).

Thank you for your patience.

Hello again Anthony,

the issue, as stated, was a server-side one that we are looking into.

Your Shake is now live on StationView here: RS StationView


Thank for all your help. Greatly Appreciated.
Anthony KD6ppm