My station is showing as not available in StationView

My station AM.RED68 shows not available in Stationview, but it seems to work fine.
Related to this may be that I adjusted the location the day before yesterday.
RSH.RED68.2022-05-08T00_19_18.logs.tar (3.1 MB)

Hello Akari,

Thank you for the screenshot and the logs. I can see your Shake on StationView, here, RS StationView, but it is strangely not showing any data.

I can see from our records that your station last transmitted around 11:38 UTC on May 6th. Could you please do the following and see if this procedure solves the data transmission problem?

When you are able to, can you shut down everything, both Shake and modem/router? Disconnect also the LAN cable between the Shake and the router. Then, turn on the modem/router and check that everything is working fine with your other devices connected to it (i.e., that you can connect and navigate the internet).

Now connect the Shake directly again to the modem/router with the provided cable (or, if you have another CAT6 or superior cable, please feel free to try that one too) and check if the Shake gets assigned a proper IP address from the modem/router and is visible on its administrator panel.

If the IP address is correctly assigned (which I assume so, since you were able to download the logs before and the rs.local panel was all green), then the Shake should be able to connect, and thus to upload data. If you still see no data, can you then please wait for around 24 hours after you have done this operation, and then download the logs and attach them here again?

Let’s see if this will show where the problem is. Thank you.

After rebooting, my station uploads data normally.


Hello Akari,

Thanks for the feedback, I can see data flowing live again now on our systems too!

Exactly the same problem here. Followed the above suggestions and waited. 48 hours plus. Rebooted. Waited, then turned off shared data, waited, and turned it back on. Station still not showing. RSH.R3CAB.2022-05-12T06 03 55.logs.tar (1003 KB)

Hello Frank,

Thank you for posting the logs from your Shake. From them, everything seems fine and I cannot see a particular reason why the unit would not be transmitting data. In fact, from our systems, it appears that the last connection was two days ago.

Could I please ask to reboot the Shake again, wait for around 30 minutes, then download and send me the new logs? I want to see if there are apparent differences between the ones that we already have and the ones after a fresh reboot. They might give us some clues.

Thank you for your collaboration.

I haven’t touched my station since the last email and still no station view. I’ll reboot AGAIN tonight and see what happens…and send you the log.

Ok. Here’s the latest log after reboot.RSH.R3CAB.2022-05-18T04_59_34.logs.tar (1.5 MB)

Looks like there is a problem with StationView right now.
For me, most, if not all stations are showing as “Not Available”.
If you are seeing data in DataView I would guess that your device is working fine.

1 Like

Hello Frank,

Thank you for the new reboot and the logs you have attached. I wanted to check that, from them, nothing appeared out of place with a new fresh start, and, in fact, your station can be now seen online on StationView here: RS StationView

The cause was an internal one, that we were able to solve this morning.

Thank you for your patience, and enjoy your Shake!