My Shake is not online

I am apparently registered but I cannot access the maps in ShakeNet. I have attached the Log Files.RSH.R5510.2022-02-21T09 50 55.logs.tar (1.2 MB). I hope this has worked.

Hello petewebbgeo, welcome to our community!

Thank you for posting the logs from your new Shake. From them, everything appears fine, and as you stated via email, your Shake is indeed visible on StationView and DataView, here: RS StationView

The reason why it is not visible in your Shakenet account is caused by a simple mistake. Your email address ends with

while, in the settings of the Shake, you have written


Since the two email addresses differ by this single character, our system cannot find you and associate the station with the account. The solution is easy, simply update your email on the Shake in the Settings page, and then click Save and Restart at the end of the page.

You should be able to see your Shake on your ShakeNet account in 24h to 48h after that.

Thank you very much. I’ve reset my profile with the correct email address, will now wait and then look for myself on the maps.


You’re very welcome Pete, no problem at all!

Hello Giuseppe - that worked just fine, thanks very much, I was able to see my location and other shakers near to me.

I have 2 suggestions.

  1. In your instructions, advise new users that beside the blue LED light, there is a red one as well. This was not mentioned in the instructions, and I thought there must be something wrong with the RS3D. A friend of mine who recommended RS in the first place told me the red light is supposed to be there.

  2. I couldn’t download Log Files. The same friend told me I needed Java. This was routinely installed with Windows 7 but it’s not with Windows 10. I’m a Windows 10 user and therefore couldn’t download Log Files, so couldn’t access the RS Technical Forum. I got my local IT Mr Fixit to install it for me, and I downloaded Log Files successfully.