My Shake greyed out, no accessible data

Rookie here!
Added my shake to SWARM with the instructions. Components pop up but are greyed out and receiving no live data. I would like to use the shake in stand-alone mode for in-class (high-school) demos (and connect to the community sooner than later, although it’s noisy here).
I can click on community and view waveforms from active Shakes.
Running Windows 10
I know my UTC is wrong and don’t know if that makes a difference since I’m not connected to the community yet.
RSH.R7E3C.2020-09-16T02_36_45.logs.tar (926.5 KB)

Hello Brett, welcome to the community!

Yes, your UTC is wrong because you never connected to a network before, so it was not possible for the Shake to properly synchronise its inside clock.

This is confirmed in the logs by this line:
Stand-Alone Mode : ON

Can you try to execute this

ping myshake@rs.local

from Windows 10 prompt command run as administrator? If so, can you please post the output in your answer?

If that command doesn’t work, can you try to simply ping the local IP address of the Shake and again post the output here?

Thank you.

Thanks so much for the response.
I pinged it last week.

Ping Shake

Hello Brett,

No problem at all. Thank you for the screenshot, and from what I can see we have a good connection with no data loss.

Then, the reason because SWARM will not show you data is likely to be found in the fact that the timestamps between the normal time and the clock on the Shake are too different.

To solve this issue, you can do two things:

  1. temporarily connect the Shake to internet, and wait for a bit for it to synchronise its clock with the NTP services, or
  2. you can set the time manually, following the steps in this page of our manual: Offline and stand-alone applications (like classroom demos) — Instructions on Setting Up Your Raspberry Shake

As soon as the the two timestamps will be synchronised, or closer to each other, then SWARM will start displaying live data from your Shake.