Missing internal web interface

Today I installed my RS&BOOM.
After powering up, the blue LED is on.
The green LED was periodically flashing (approx. 1 s every 5-10 s)
for about 2-3 min, then stop.
The red LED is always on.

On theGoogle Chrome browser I navigated to [http://rs.local],
but could not find the IP-adres to the server on rs.local.server.
I.E. Could not find the RaspberryShake internal web interface.

Please, what to do?
The power is still on, since it is recommended to power down via the internal web interface.

Welcome to the community!!

If you’re running Win 10, rs.local may not work, depending on which version of Win 10 you have and whether you have Bonjour installed.
The other alternative is to find the IP address like 192.168.1.xxx.
There are at least two ways of doing this:

  1. Go to the router in your browser e.g. and look for a MAC address that starts: B8:27:EB which is a RPi.
  2. Run Fing on a mobile and look for rs.

I found the MAC address (for the RPi) in my browser 192.168.X.Y
(via my Mesh router TP-link Deco M5).
But I could not find the IP-address (also via “cmd” and “arp –a”).

When I restart the RS&BOOM, the IP-address were sporadically displayed (about < ½ minute every 3-4 minutes for about 10-15 minutes, then the LED flashing on the RPi stopped).

Then I had the name “rs”, the MAC and IP-addresses,
But it was not possible to reach the “config meny” with the IP address
I have tried Win 10 with Chrome and Firefox without success (the site cannot be reached).
When I tried Win 7 with Chrome the same, but with Explorer (11.0.140), the Meny Tab showed “Raspberry Shake Config” (incl. the Raspberry symbol) but only white field on the screen were the config information should have been seen.

Hello BR

  1. Please confirm that both the shake and the computer running the browser connected to the same router.
  2. In your router’s configuration interface, under DHCP client list, what is the Assigned IP address for the Shake with the corresponding MAC address? (If there is an entry for the shake’s MAC address, but no assigned IP, then the unit is not accessible by any means.) If there is an assigned IP, navigate to http://**192.168.ip.address** in a browser tab.
  3. In the case when you are able to get a blank page, does CTRL+F5 have any effect on the display?
  4. Please describe the state of the blinking lights about a minute after a reboot.