Issues with Data View

This morning I tried to connect to the raspberry shake data view portal, and my station is not connecting to the server. It has been working prior to this morning.
Is there an issue with the Server or?
Also where is the rs.local file stored?

1 Like

Looks like it. I have the same problem.


Hello Lexie and Philip,

Thank you for both of your notifications. It was a server-side issue that we were working on, and that is now solved.

No data has been lost, and what is displayed in real-time is slowly appearing again. As soon as the services have fully synchronized, DataView will display the currently available data as before.

Thank you for your prompt messages!

I got back into the dataview, and noticed that the data is not correctly set to the correct PST time. my last entry is 22:45 PST, I live in the los angeles california area so the current time is 15:49 PST.

Hello Lexie,

Following up, are you still seeing this time error on DataView, or is it not present anymore?

I have tried to replicate the issue by selecting various stations in your area and modifying my PC time zone, but without success. Thus, any information you can provide is more than welcome!

Thank you.