Internet port not working

I tried to connect to my 4D outdoors Raspberry Shake but suddenly found that the green light of the of the raspberry pi board was not blinking, besides the leds in the Ethernet port are off, don’t know how to turn them on again

Hello Josue4520, welcome to our community.

From your description, it seems that this issue could be caused by two different items:

  1. the microSD card has become corrupt, or failed (most likely)
  2. the Pi board (the one underneath the blue Shake board) has failed

You can try the following to approach and possibly solve your issue.

Extract the microSD card, blow gently on the golden contacts, and try to do the same to its socket on the Pi board to see if it was just a dust issue.

If it still doesn’t work, then let’s see if, after re-burning the microSD card, the Shake manages to successfully start and connect again.

I will post the burning instructions here for your convenience:

I followed the numbered list points to burn the files on my SD cards, and I have not used Etcher or similar software.

If the green lights are still not on even after this procedure, you can try to buy/use another microSD card, burn it with our ShakeOS, and then try to start the Shake again. Otherwise, you can try to change the Pi board with another one that you may have available, and see if, with this the Shake starts again.

Usually, the first or the second procedures should solve your problem. Let us know how it proceeds.