I can't set up shake using http://rs.local

Hello,I purchased a new sd card from raspberryshake all loaded and ready to go-I can’t access the shake using http://rs.local or the old ip address,nothing will let me in to set it up…Thanks for any help you can give me
ps,all the lights are on and the green light is blinking-The blue and red are on

Hello Dave,

this is strange, but let’s see what we can do. Is your Shake connected by LAN? If so, other than the lights that you listed (thank you for that) can you confirm the following?

Working Raspberry Shake lights ensemble (part 3 is the one that interests us now):

  1. Pi board
    • red (solid)
    • green (flashing occasionally, every ~2-5 seconds)
  2. Shake board
    • blue (solid)
  3. Ethernet port
    • green (flashing repeatedly)
    • orange (solid)

If all the lights are present, then the Shake should be successfully connected to your local network. You can then try to go to your router administration page and try to find the Shake IP address (i.e. or 10.10.something.something), connecting to that one instead that rs.local.

Or you can use the app Fing https://www.fing.com/products/fing-app to try and find the Shake IP address and then following the same pattern to connect to it.

The fact that the Pi and Shake boards lights are like that is a good sign nonetheless.

Hi,My shake is hooked up to my router by ethernet,It was working fine with the original sd card which isn’t available now,Fling didn’t find it on my network even though all the lights are on with the green light blinking-I couldn’t see it on my router network map either…Also I tested my WIFI and kept getting a not valid response

So, if I understand the situation, your shake should be connected via WIFI and not cable in your local network? Is this right?

Hi,No it was connected by ethernet cable-I tried turning on WIFI but got invalid settings check-I tried connecting anyway and it connected-I used Fling and I have two ip address’s with different info on them-temp is different-not showing on stationview

All right, now I understand.

What do you mean with ‘temp is different’, is it the temperature?

Can you post screenshots of what appears when you go to those two IP addresses?

Yes,It’s the temperature-I will attach myRSH.R7064.2020-09-16T15_59_17.logs.tar (397.1 KB) log files

Hi,Well for now the problem seems to have fixed itself,It took 12 hours or so but everything appears to be working correctly…Thanks!

1 Like

Glad to hear that, I was just looking at the logs and, in fact, there doesn’t seem to be anything wrong.

You’re welcome, and enjoy shaking!