How change time of my RS3D

I can not manage the data from my rs3d because of the time of the device, I can see helicorder updating, but It is not recognized by swarm by this incorrect date and time. I connect it to the ethernet port just offline connection is desactivated.

Hello Jmguerra, welcome to our community.

For such cases, there is a manual procedure that you can use to adjust the time of the Shake, so software such as SWARM will then be able to display data.

You can find it at this page: Offline and stand-alone applications (like classroom demos) — Instructions on Setting Up Your Raspberry Shake, in particular at the section that starts with If you need the time to be close to current time, take the follow steps:.