Helicorder producing 403 Forbidden

I received a new Shake 1D and decided use my own SD card. I flashed it using the compressed image on the raspshake-sd-img repo. Everything seemed to work but the helicorder was showing excessive motion. I decided to insert the factory-supplied Cactus SD card, and now whenever I go to the /heli url web plot I receive 403 Forbidden.

Any idea what could be causing this? Thanks in advance.

Hello Lloyd, and welcome to the community!

Have you tried accessing the /heli URL via private/incognito windows, or, after clearing your browser’s cache/localstorage? If you have not, what is the result if you try this method?

Regarding your observation of excessive motion, do you have a screenshot of that helicorder so I can take a look at it? Thank you!

Private window works now!
What’s odd is that I tried clearing cache and using an incognito window earlier but was still receiving a 403. Is it possible that the server thought my station ID was a duplicate or clone? Nevertheless I can access it now.

It’s still showing the motion. I’ve attached a screenshot. Is this a scaling issue?


Great to see that you can access it again!

Regarding the server, no, we have automatic handling of any possible duplicate stations, so this is not the case. Furthermore, the /heli pages are locally stored on your own Raspberry Shake, so are independent of our main data servers.

Yes, this could be due to scaling. In that case, you can easily modify the scaling value of the helicorders by clicking on Settings - DATA. I would recommend that, before doing this, you set the Shake in its “final” position, so that you will no have to modify the scaling value multiple times.