Fixed - B + I - My shake - Station is not online

#1

In “My shake” tab I get this “Station is not online.” message, but I’m seeing it online in https://raspberryshake.net/stationview/#?net=AM&sta=R1396, and also data is flowing in “Dashboard” tab in “your favorite stream” sector, I’m doing something bad ¿?

I’m on:
Linux hyperion 4.14.98-v7+ #1200 SMP Tue Feb 12 20:27:48 GMT 2019 armv7l GNU/Linux
Chromium - Versión 72.0.3626.121 (Build oficial) Built on Raspbian , running on Raspbian 9.8 (32 bits)

and also in:
Linux fram 4.15.0-46-generic #49~16.04.1-Ubuntu SMP Tue Feb 12 17:45:24 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
Google Chrome - Version 73.0.3683.86 (Build oficial) (64 bits

And also a question related to “My shake” tab. Station position shown on map is the correct one, will this information be public? In StationView, a random error was added to avoid thieves. I understand that this information is retrieved from station book, so there coordinates are also the correct ones… Umm

Station Obfuscation
#2

Mario, just got mine setup and am seeing the same problem here. I currently have two shakes installed. Both are sending data in the raspberryshake.net feed but only one is online in the new shakenet feed.

#3

Last week I signed up on this website and everything was fine, my station was online, since yesterday I am getting the same message that my station is not online.

#4

thanks for the reports.

this was related to a timing issue between rendering the page data and retrieiving the instrument data from the data server.

this has been resolved and implemented so should no longer be a problem. please report back if this is not the case.

richard

#5

for your inquiry related to station obfuscation, i have opened a separate thread for this:

#6

Now working fine for me!