Event list missing some events


I was looking up the two Iceland earthquakes that occurred yesterday but noticed they weren’t on my event list or on map view in my android app. I don’t have any filters activated, so that’s not the problem. Any suggestions would be greatly appreciated.

Thank you,

Hi Alex, thanks for the report. Most likely this is because we don’t yet pull in earthquake reports from other providers (USGS, EMSC, etc.) yet. All quakes in the app are currently detected by the RS network, and no network is perfect (including the government ones). We will be incorporating earthquake solutions from other networks in the future.

Hi Ian,
Thanks for writing back. The event I noticed the missing earthquake was the M5.2 Iceland earthquake on the 20th June at 15:05, which was picked up on the Raspberry shake twitter account and screenshots from other users show it in the application, but it’s not present on mine. Could be that they’re using an IOS version and there’s a problem with the android one? or something specific to my app?

Having said that, I am enjoying the app and it’ll be interesting to see how it’ll progress in the future, especially with the incorporation of more datasets.

Have you tried sorting the quake list by a different metric? I have that one in mine:

I tried that and reset the filters again and it’s still not viewable. I even tried uninstalling and reinstalling the app and they’re still not there

Can you send a screenshot of your Filter tab?

Hmm. Try going to Settings > Clear Cache and then refresh the earthquake list.

1 Like

That solved the issue.
Thanks for your help. :smile:


Excellent, love to hear that!