Ethernet not working RS&Boom

Hello, I have an RS&Boom but there is no communication via ethernet, the blue and red leds are fine, but the ethernet port and yellow LED do not turn on, I have tried many Ethernet cables but the result is the same, I have read similar cases but I do not know If this model needs specific software. The most similar case is “[Shake starts in emergency mode, no ethernet]” but the links in the case don’t work, what do you recommend I do?

1 Like

Hello David_Ampere, and welcome to our community.

Thank you for contacting us regarding the connectivity issue you are experiencing. Is your RSBOOM an indoor or outdoor model?

The Shake will not require specific software; everything needed is already pre-installed and is the same for all our Shake models, so the issue has to be elsewhere. Have you tried connecting it to a different port on your modem/router or a different modem/router? Do you get the same results of no connection?

Can you also please try the following, if you haven’t already? Please shut down both Shake and router, disconnect the LAN cable between the Shake and the router, turn on the router again and wait for it to regain internet connection, finally connect the LAN cable to the Shake and turn on the Shake. Does the Shake connects now?

Thank you for your collaboration.

Hi Stormchaser, thanks for your support, my RS&B is an indoor model.

I have tried with 3 different modems and the test that you recommend but the result is the same, the Ethernet port does not turn on

1 Like

Hello David,

Thanks for the further feedback and the tests you have done between the Shake and the routers.

At this point, I wonder if there is a software reason for this issue. Can you please re-burn the microSD card of the Shake, to see if the procedure solves the connectivity problem?

Regarding the burning procedure, I will leave it here for your convenience:

Once done, re-insert the microSD card into the Shake and boot it again. If there was a software cause behind the lack of connectivity, this should solve it.

Hello stormchaser,the procedure works, now my RS&B is working well, thank you


Hello David, no problem at all.

Glad to hear that your RS&B is now working fine!