Daily Data Upload Issue

Good afternoon,

Since around 10:30 am this morning (GMT time) my shake does not seem to upload more data in the general daily archive, while I can still see the livestream plot in the apposite webpage.

I tried rebooting it earlier but the issue remains. Since it is the first time this happens, I tried asking if there was some kind of server problem, but it doesn’t seem so.

I’ll add that I can still access everything via SWARM.

Can you help me?

You can find the log files attached here:
RSH.R08CF.2020-04-28T16_15_18.logs.tar (2.1 MB)

Yes, my 3 stations are the same. No data since 10:28 UTC on 2020-04-28, yet I can access the machines by SSH and they’re working.
And I can access my records through EQInfo, so the data must be flowing.
Maybe it is just the CAPS server that is down.

The stations in Cornwall e.g. R7FA5 have the similar problem, they are visible on RS StationView, with an active stream of data, but no data is accessible from the fdsn since just before 9.30UTC (10.30BST) on 2020-04-28. “obspy.clients.fdsn.header.FDSNNoDataException: No data available for request”.


apologies for the outage. all data should again be available; no data was lost.



Hello, thank you very much for your help and work on this,

I can confirm on my side that data is available and accessible again, without losses.

Again, thank you.

1 Like