Connecting to RS without wifi or ethernet

#1

A while ago, I set up my RS shake to wifi by resetting the conf file and setting a static IP address set by my network admin. This worked for a while (I’m on a university network) but the firewall kicked the instrument off and the instrument is no longer connecting to wifi. Problem is that it is also no longer connecting to ethernet since this was deactivated in the conf file when I set up wifi.

Is there a way to connect directly via USB or other to reset the instrument to original settings so it automatically connect to the ethernet?

The instrument is an RS4D (station AM.R8E1E). Hasn’t been uploading data for a while and I’m trying to get it working again. Thanks!

#2

ummm - USB keyboard and HDMI monitor?
You should be able to press contrl-alt-F1 (or 2,3,4) and bring up a console window where you can log on and make changes from the command line.

1 Like
#3

Either that or pulling out the SD card and editing the configuration on the device filesystem directly.

#4

hi jan,

sorry to hear that you’ve ended up in this unconnected state. thinking about this, we will be adding functionality to auto-re-enable connection to an ethernet interface after repeated attempts to connect to the configured WiFi network fail. in which case, simply plugging the unit back in directly to ethernet will allow you to “find” your unit again on the particular LAN it’s plugged into.

this way your problem will be gracefully handled and you won’t have to jump through any hoops to reconfigure your unit to get it back on-line.

cheers,
richard