Changed ip and still no connection

RSH.R6F06.2021-05-26T06 03 49.logs.tar (155 KB)

I’ve changed the ip and read other LAN stat that the Shake is detected and is active. The MAC and the IP do show but under the name category there is just an asterisk. No name.

Hello RubysMom, welcome to the community!

Thank you for the logs. From them, it appears that the start sequence abruptly interrupted after checking if the time synchronisation services had started or not.

Can you please shut down the Shake, disconnect it from the network, wait for around 10 minutes, reconnect it, turn it on again and wait another 30 minutes.

After this time has passed, please download the logs from the Shake again and post them here, so that I will have more information to work with.

Thank you.

RSH.R6F06.2021-05-26T14 37 02.logs.tar (302.5 KB)

my router says Gateway IPv4 Address
my shake says Ethernet Local IPv4 :

Hello again,

Thanks for the new logs, these ones were complete. From them, it seems that everything is running as it should.

Your modem/router properly assigns a gateway IP address and then a local IP address to your Shake. Both of them are in the same local network, and, in fact, the Shake can find our servers and the time synchronization one.

From what I can see, everything is running fine. Are you still experiencing problem(s)? If yes, can you describe in more detail what appears to be wrong?

Thank you.

I am not at the Shake’s location at the moment but a couple of hours ago when I checked the rs.local, the server says it is not connected. Also the Shake is not on the StationView when I pull the map right now.

My daughter (an actual geologist) gave me the 4D for Mother’s Day and I have been trying to get this running since then.

Another question- I can go back in the archives of the USGS for older events, but can the Shake go back further than 7 days?

There is still not any server connection. You telling me that everything is up and running on your end and you can see our Shake etc. But I can’t. No connection to server and no forwarding data. I can’t configure anything until I know the data to feed it.