Can't shutdown or reboot from the web interface


We are having trouble using the web interface to shutdown or reboot our Raspberry Shake. We have tried it on the school premises, and the Science Teacher responsible for it has tried it at home as well. Both yield the same result of the RS “hanging” on the reboot screen, even after being left for three hours. When we try the shutdown command, it just says “Authentication Failed” without giving us any option for a password input.

We can shut it down using SSH via Putty, but the staff would prefer to use the web interface for ease of use.

Hope someone can help!


Connor Storey
IT Technician
Scalby School

RSH.R47BE.2020-02-05T13_44_28.logs.tar (1.8 MB)

Same for me too exact same symptoms


Hi @Scalby and @Pumaman:

This is a known problem on units that updated to version 16 within the first 36 hours of its release, and a fix will be issued in the coming days. Your unit will automatically update to version 17 without intervention.

We are sorry for the inconvenience and appreciate your patience.

Hi @iannesbitt,

I want to change my waveform data saving days to 30 but the save and reboot button is not working and my shake is also not forwarding the data to the server. Can you suggest me some quick changes because I have to go for holidays and I need to change these settings in order to save the data for longer period. Your help will be appreciated.

Hi Shakeel,

The “save” part already did its job, so all you need to do is either:

  1. ssh into the machine and > sudo reboot, or
  2. power-cycle the machine

Hope this helps.

Yes, it worked.