Can't log into mobile app any more

I recently fired up the mobile app and it asked me to log in again, but then rejected my username/password (“The username/password was not valid, please try again”). This is the same username/password I use for shakenet and this forum, and if I try and register via the app I’m told the username/email is already registered. Any ideas on what could be wrong?

Hello Ixioides, welcome to the community!

It seems that the app got a bit stuck with the authentication process. The immediate solution that I advise you to do is to clear the cache of the app.

You can do it by going to the general settings of the app (low right corner) and tap Clear Cache, then close the app, turn off the device (not restart), wait for a couple of minutes, turn it on again and try to login again. Hopefully, this will have solved the issue.

If it doesn’t work, then the only other thing you can try is to uninstall the app, turn off your phone, again wait for a couple of minutes, turn it on again, reinstall the app and try to log in.

It has happened in the past and these two were the most common solutions. If it proves unsuccessful, then we will approach our app team.

Thanks, that fixed it! Just clearing the cache and force-restarting the app was enough in this case, it wasn’t necessary to shut down/restart the phone.


Perfect, great to hear that!

Thanks for sharing that fact on the restart, I’ll be sure to tell other users who may have the same issue.