Cant connect to the server

Hi My Device cant connect to the server.
can some please enlighten me
thank you

RSH.R4F95.2024-01-31T06_16_36.logs.tar (3.1 MB)

1 Like

Hello waw0102, and welcome to our community!

Thank you for providing the logs of your Shake. It appears that, at the start, the instrument was unable to find a good time synchronization, and that’s why the booting process may have seemed delayed.

Other errors appear to be related to this so could I please ask you to do the following?

Can you shut down both the Shake and your modem/router, start the modem/router again, wait for it to regain internet connection, turn on the Shake, and see if now the unit can connect?

If you still don’t have connectivity, try plugging in the LAN Ethernet cable to another socket in the modem/router that you have, or also try to change the cable with another one that you have at home. You can easily test if everything works with another device, such as a laptop or home pc.

Finally, check the firewall settings of your modem/router to see if something software-side could be blocking the connection. You should be able to find everything in the administration panel of your modem/router. Check if, for some reason, the ports 55555, 55556, and 123 have been blocked by your modem/router after the first successful try.

If, after all these tests, the Shake still doesn’t connect, please wait for ~30 minutes, download the new logs and send them to me.

Thank you.