Cannot connect to Shake


I am having issues connecting to my shake. I am brand new to using the shake but I haven’t had any problems until just recently. I have been running a network of 11 shakes for about 4 months now until one of them stopped connecting to my computer via an ethernet cable using putty on windows. When attempting to connect to rs.local thru putty the connection fails. I tried reformatting the SD card but that had no luck. The Raspberry Pi board shows a red and blue lights but no green light (by the SD card). When I plug an ethernet cable into my shake it the ports lights do not turn on as well. Any help would be much appreciated, thanks!! :slight_smile:

Hello quinnbuzzard, welcome to the community!

Thank you for the details you’ve provided. Can you also please post the logs from the Shake that is not working anymore?

In case you don’t know or don’t remember how to do it, they are downloadable from the Raspberry Shake’s web configuration page, accessible entering the rs.local address in your browser, then by clicking on the “Download Logs” button.

If you cannot physically access the Shake, then from what you told me about the ligths, I would try swapping the Raspberry Pi Board with a new one, because the behavior of the leds seems to suggest that the connectivity portion is not working anymore.

Hey stormchaser,

Thanks for the speedy response! I am unable to connect to the shake via the ethernet port. I tried using multiple cables but I can’t access rs.local directly or through the modem. How unfortunate, I was afraid that was the issue. Thanks for the help.

-Quinn Buzzard

No problem Quinn, I am here for this!

Trying different cables was what I was going to suggest doing as a next step, and if you cannot access it even through the modem, then it’s definitely a connection issue.